لگ هنگام استفاده از Integrated GPU به جای NVIDIA GPU

hmda77

عضو جدید
Mar 10, 2020
1
سلام، من با یه مشکل همیشگی دست و پنجه نرم می کنم و پاسخ این سوالم رو هیچ جا پیدا نکردم.
من وقتی دارم یک فیلمی میبینم یا یه بازی می کنم تا پنج شش دقیقه کوچکترین لگی ندارم. درصد استفاده از NVIDIA GPU حدود هشت درصده و Intel GPU ده درصد... اما بعد از یه مدتی استفاده از NVIDIA GPU صفر میشه و Intel GPU به هفتاد هشتاد درصد می‌رسه. اینجاست که بازی یا فیلم یا ... شروع می کنه لگ زدن و این لگ حدود بیست ثانیه طول می‌کشه. بعد از اون دوباره همه چی تا پنج شیش دقیقه اوکی میشه و این روند ادامه پیدا میکنه
تنظیمات NVIDIA Control Panel رو هم روی High-Performance قرار دادم و PhysX Processor رو هم GeForce تنظیم کردم. تنظیمات کارت گرافیک Intel رو هم رو Best Performance گذاشتم. اما همچنان این مشکل لگ وجود داره اگه کسی بلده راهکارش رو یا تجربه داشته ممنون میشم راهنمایی کنه.
 

IMANOKA

کاربر سایت
Sep 11, 2014
7,055
نام
Iman
سلام، من با یه مشکل همیشگی دست و پنجه نرم می کنم و پاسخ این سوالم رو هیچ جا پیدا نکردم.
من وقتی دارم یک فیلمی میبینم یا یه بازی می کنم تا پنج شش دقیقه کوچکترین لگی ندارم. درصد استفاده از NVIDIA GPU حدود هشت درصده و Intel GPU ده درصد... اما بعد از یه مدتی استفاده از NVIDIA GPU صفر میشه و Intel GPU به هفتاد هشتاد درصد می‌رسه. اینجاست که بازی یا فیلم یا ... شروع می کنه لگ زدن و این لگ حدود بیست ثانیه طول می‌کشه. بعد از اون دوباره همه چی تا پنج شیش دقیقه اوکی میشه و این روند ادامه پیدا میکنه
تنظیمات NVIDIA Control Panel رو هم روی High-Performance قرار دادم و PhysX Processor رو هم GeForce تنظیم کردم. تنظیمات کارت گرافیک Intel رو هم رو Best Performance گذاشتم. اما همچنان این مشکل لگ وجود داره اگه کسی بلده راهکارش رو یا تجربه داشته ممنون میشم راهنمایی کنه.
سلام
لپتاپه دیگه؟ اگه لپتاپه ا باید بازی مورد نظر رو از توی کنترل پنل انتخاب کنی و بصورت مخصوص بازی یا برنامه مورد نظر رو با NVIDIA باز کنه
و این که اون پایین سمت راست ویندوز باتری روی High-Performance باشه
اگه دکستاپه که کلا گرافیک INTEL رو باید حذف کنی
 

کاربرانی که این گفتگو را مشاهده می‌کنند (کاربران: 0, مهمان: 1)

Top
رمز عبور خود را فراموش کرده اید؟