BioShock: The Collection

گفتگو در 'Console Games Community' ایجاد شده توسط -7-, ‏Sep 13, 2016.

  1. -7- -7-

    کاربر سایت

    ارسال ها:
    988
    تاریخ عضویت:
    ‏Sep 30, 2011
    نام:
    علی
    دروود؛

    [​IMG]

    امروز یعنی 13 سمپتامبر 2016، مجموعه بایوشاک شامل سه بازی BioShock، BioShock 2 و BioShock Infinite به همراه تمامی DLC هایی که برای این عناوین ساخته شده (مهمترین اونها Burial at the Sea و Minerva's Den هست)، منتشر شد.
    هر سه بازی با بهبود گرافیکی و بهبود بافت ها باز سازی شده اند و هر سه در 1080p و 60fps اجرا می شوند.


    قیمت این مجموعه که مجموع ارزش محتویاتش بیش از 100 دلار تخمین زده شده است، 59.99 دلار می باشد.
     
    .:Zangetsu:., bezad, sttiger و 2 نفر دیگر این نوشته را Like کرده اند.
  2. کاربر سایت

    ارسال ها:
    347
    تاریخ عضویت:
    ‏Aug 14, 2011
    نام:
    امير
    آقا اين بازي منو ديوونه كرده.

    من براي نسخه يكش بالاترين درجه سختي را انتخاب كردم و با همين درجه سختي تا دو سه ساعتي جلو رفتم و بعد كنسولو خاموش كردم و روز بعد كه دوباره بازيش كردم احساس كردم بازي نسبت به دفعه قبل آسون تر شده بعد وقتي رفتم درجه سختي را ديدم متوجه شدم بازي به عشق خودش درجه سختي را گذاشته رو آسون ترين حالت ممكن:|

    بخاطر همين باگ احمقانه مجبور شدم دوباره از اول برمش ولي دوباره همين داستان برقراره.

    يعني اگه كنسولو خاموش روشن كني و بعد از ادامه بازي بري ميبيني درجه سختي را تغيير داده و با اين حساب اگه مقداري از بازي را با درجه آسون بري قطعا آخر بازي سر همون چند دقيقه اي كه بازي رو حالت آسون رفتي، بهت تروفي درجه سورويوار را نميده.

    با توجه به اين كه راه حلي هم براي اين مشكل احمقانه نيست، اگه دوستان وقتي من هر بار دوباره بازي را از ادامه ميرم، همون اول كاري اصلا بازي را پيش نرم و دوباره درجه سختي را بزارم رو سورويوار، آخر بازي تروفيشو بهم ميده؟
     
    آخرین ویرایش: ‏Mar 18, 2017
  3. کاربر سایت

    ارسال ها:
    347
    تاریخ عضویت:
    ‏Aug 14, 2011
    نام:
    امير
    مشكلو حل كردم. اينم راه حل براي بقيه دوستاني كه بعدا خواستن رو درجه سورويوار بازيش كنن:

    اول هر چي سيو از بازي داريد حذف كنيد. ( براي محض اطمينان )

    بازي را با درجه سختي survivor شروع كنيد و در اولين فرصت بازي را به صورت دستي سيو كنيد و بعدش از بازي خارج بشيد.

    كلا برنامه را ببنديد و بياد تو منوي PS4

    حالا دوباره بريد تو بازي و از بخش Load اون سيوي كه به صورت دستي وارد كرديد را اجرا كنيد و بعد استارتو بزنيد و به ترتيب بريد اينجا: options > gameplay options

    ميبينيد كه درجه سختي به عشق خودش رفته رو medium و شما بايد دوباره تغييرش بديد رو survivor و بعد اين كار دوباره بازي را به صورت دستي سيو كنيد.

    جالا دوباره از بازي خارج بشيد و برنامه را ببنديد تا بيايد تو منوي PS4

    بعدش كه دوباره بازي را اجرا كنيد و از همون منوي اوليه، gameplay options را انتخاب كنيد مي بينيد كه بازي اين بار رو درجه survivor باقي مونده

    خوب دوباره بازي جديدي را رو درجه survivor شروع كنيد و تا جايي بريد كه بازي اولين سيو خودكار را بده و بعدش كلا بياد تو منوي بازي و اون سيوي كه خودتون به صورت دستي انجام داديد را حذف كنيد و ديگه از اين بعد درجه سختي با خاموش شدن كنسول تغيير نميكنه.
     
    آخرین ویرایش: ‏Mar 21, 2017
    Anonymous M3, -7-, vaan 2 و یک نفر دیگر این نوشته را Like کرده اند.
  4. -7- -7-

    کاربر سایت

    ارسال ها:
    988
    تاریخ عضویت:
    ‏Sep 30, 2011
    نام:
    علی
    عجب مشکلی و چه راه حلی!
     
    THE BEST BOY این نوشته را Like کرده است.
  5. کاربر سایت

    ارسال ها:
    347
    تاریخ عضویت:
    ‏Aug 14, 2011
    نام:
    امير
    جالبيش اينجاست كه داداش تو اين آپديتي هم كه براي يك و دوش دادن اصلا كوچيك ترين اهميتي به اين مشكل بزرگ ندادن.

    تازه من شنيدم از زمان نسخه PS3 هم چنين ايرادي داشته
     
    -7- این نوشته را Like کرده است.

این صفحه را به اشتراک بگذارید